動作環境

注意事項

「Zaseki7 for ガルーン 2」は「サイボウズ ガルーン 2」専用のアプリケーションです。ご利用いただくには、「サイボウズ ガルーン 2(バー ジョン 2.1.1 以上)」が必要です。また、サイボウズ ガルーン のバージョンとZaseki7のバージョンは一致している必要があります。
(例:サイボウズ ガルーンのバージョンが2.1.1の場合、Zaseki7も2.1.1が必要)

※動作環境は、「Zaseki 7 for ガルーン 2」のバージョンによって異なります。
詳細は、該当するバージョンのインストールマニュアルを参照ください。

※「サイボウズ ガルーン 2」のバージョンは、製品画面の左下で確認できます。

「Zaseki7 for ガルーン 2」動作環境

OS
プラットフォーム サーバーOS
Windows 32bit Windows Server 2008 Standard SP2
Windows Server 2008 Enterprise SP2
Windows Server 2003 Standard Edition SP2
Windows Server 2003 Enterprise Edition SP2
Windows Server 2003 R2 Standard Edition SP2
Windows Server 2003 R2 Enterprise Edition SP2
64bit Windows Server 2008 R2 Standard x64
Windows Server 2008 R2 Enterprise x64
Windows Server 2008 Standard x64 SP2
Windows Server 2008 Enterprise x64 SP2
Windows Server 2003 Standard x64 Edition SP2
Windows Server 2003 Enterprise x64 Edition SP2
Windows Server 2003 R2 Standard x64 Edition SP2
Windows Server 2003 R2 Enterprise x64 Edition SP2
Linux 32bit Red Hat Enterprise Linux AS v.3
Red Hat Enterprise Linux ES v.3
Red Hat Enterprise Linux AS v.4
Red Hat Enterprise Linux ES v.4
Red Hat Enterprise Linux 5 Advanced Platform
Red Hat Enterprise Linux 5
Novell SUSE Linux Enterprise Server 9/10
MIRACLE LINUX V4.0
MIRACLE LINUX Asianux Server 3
64bit Red Hat Enterprise Linux AS v.4
Red Hat Enterprise Linux ES v.4
Red Hat Enterprise Linux 5 Advanced Platform
Red Hat Enterprise Linux 5

Windows Server 2003 Service Pack 2 への対応について

Windows Server 2003 R2 への対応について

Webサーバー
プラットフォーム Webサーバー
Windows Apache 2.0.x/2.2.x
インターネットインフォメーションサービス(IIS) 6.0/7.0
Linux Apache 2.0.x/2.2.x

「Zaseki7 for ガルーン 2」対応Webブラウザー

注意事項

「サイボウズ ガルーン 2」の対応ブラウザーとは一部異なります。ご留意ください。

プラットフォーム Webブラウザー
Windows Internet Explorer 6.0 / 7.0 / 8.0

※「Zaseki7 for ガルーン 2」 では、ActiveX のインストールが必要です。

※「Zaseki7 for ガルーン 2」は、株式会社ソフトクリエイトの製品です。

注意事項

記載されている内容に関わらず、製造元のサポートが終了している製品・サービスは動作環境に含まれません。

目的別リンク

  • 資料請求
  • 販売店一覧
  • ダウンロード
  • サポート・お問い合わせ
  • セミナー
  • 継続サービス
  • マニュアル